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Introduction

IBM Aspera Drive is a data transfer client application that you run on your desktop or mobile device, to move files or
folders quickly and securely through your Aspera transfer server.

Drive provides the following services:

Integrated desktop browsing of remote files.

Drag-and-drop high-speed upload and download from cloud storage and traditional storage.
Background synchronization of files.

Sending and receiving of large files and data sets at global distances.

What's New in This Release

Checkin/checkout for collaborative editing

A new checkout option allows users to check out and download their own local copy of files and make local
changes exclusively. Users can easily check in finished versions, which automatically uploads the file, replaces the
master copy, and makes it available for others to edit.

Users can view all of their checked-out files in one consolidated My Checkouts area for easy access and
management (to check in a file, revert a checkout, and so on).

Support for Aspera Shares 2.0

This release of Drive supports Shares 2.0, a major new architecture of the Aspera Shares application. This release
also includes extended permissions support for Shares 2.0.

Remote share-to-share transfer capabilities

For Drive with Aspera Files or Aspera Shares 2.x transfer servers, users can now move and copy files between
servers through simple drag-and-drop, or through menu options directly in the remote browsing view. This enables
local or around-the-world high-speed transfers, directly from the user’s desktop.

Aspera Files dropbox integration

For Files workspaces that are configured with a dropbox, you can now use Drive to send content directly to a
dropbox.
Support for the MacBook Pro Touch Bar

Drive now supports the Touch Bar that is available on 13- and 15-inch MacBook Pro laptop computers. The Touch
Bar works as a replacement for the traditional top row of function keys on a keyboard.

Installation

System Requirements

Requirements for the Drive client computer:

A computer running Mac OS X 10.8, 10.9, 10.10, 10.11, or 10.12.
The Drive installer disk image
Credentials for a transfer server account (Shares or Faspex)
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Additional requirements for Drive with Aspera Files sync:

If you plan to use the Files sync feature, Drive has a higher minimum required version for the transfer server software.

Enterprise Server 3.7.1 or higher
Sync must be enabled.

Installing Drive

To install Drive, follow the instructions in this section. To upgrade an existing Drive installation, see Upgrading Drive
on page 5.

Before installing Drive, obtain from your system administrator the URL and username/password credentials for at
least one transfer server for use with Drive.

1.

Download and open the Drive disk image:

AsperaDrive-version.dmg

After you have agreed to the license agreement, the Drive application appears in a Finder window. Drag-and-drop
the Drive application to the desired location (such as the desktop or the Applications folder).

If Drive still appears as a device in your Finder window, eject it.

Enable the extensions that provide some Drive functions from the Finder interface.

a) From the Apple menu, select System Preferences.

b) Go to Extensions > All.

c) Ensure that for Aspera Drive, the Share Menu and Finder extensions are enabled.
If you are using Drive with Aspera Files, you may need to log in as an admin.

If so, consult your system administrator for these credentials.

To begin using Drive, go to where you placed the application and double-click it.
A wizard opens, for adding an account for use with an Aspera transfer server.

For instructions on using the wizard, see the sections in this guide that describe adding and modifying accounts.
The Drive functions available to you depend on the type of server you connect to. See
* Adding a Drive Account for IBM Aspera Shares

or
* Adding a Drive Account for IBM Aspera Faspex

or
* Adding a Drive Account for IBM Aspera Files

or
* Adding a Drive Account for Cloud Storage

Upgrading Drive

To determine whether Drive updates are available, do the following:

1.
2.

3.

Check the release notes for information on new features and fixes since your last installation.

While Drive is running, click the Drive icon & in the menu bar, and select Check for Updates.

If a newer release is available, click Install Update and follow the onscreen instructions to upgrade your Drive
installation.

Note: Before the upgrade can be applied, you must quit Drive.



Uninstalling Drive

| Working with IBM Aspera Faspex | 6

To remove the Drive application from your system, run the uninstallation script:

1. Open a terminal window:

Applications > Utilities > Terminal

2. At the terminal prompt, type the following command:

$ /installationDirectory/Aspera\ Drive.app/Contents/Resources/

uninstall drive.sh

installationDirectory is the directory where you placed the Drive application when you installed it. For example, /

Users/yourUserName/Desktop or /Applications.
3. Answer the prompts and finish the uninstallation process.

Working with IBM Aspera Faspex

Managing Drive Accounts for Faspex

An account in Drive allows you to use the browsing and transfer features between your client computer and the
Faspex transfer server. Managing accounts involves adding, modifying, and deleting accounts.

Before you can set up and manage accounts, you must obtain the credentials for your Faspex user account from your
system administrator. You will use these credentials to connect to the transfer server.

Adding a Drive Account for Faspex

Use Drive's account setup wizard to configure a new package transfer account. Have the following information

available before configuring an account:

* The address of the server where Faspex is installed and running.
* The username and password that you have on the Faspex server.

The steps below assume that you have Drive installed and running.

To add a Faspex account to Drive, do the following:

1.

2. Click |i| to add a transfer account.

The Account Wizard opens.

In the menu bar, click the Drive icon po and select Preferences > Accounts.

3. Fill in the fields with the following information about the Faspex transfer server:

Field Description
Name A name for the account. The name is used only by
Drive.
Address The URL for the server that is running Faspex.
Click Next.

4. Enter your credentials on the transfer server:
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Field Description
Username The username that you have on the Faspex server.
Password The password that you have on the Faspex server.

Drive then validates the connection.
5. If you are prompted to confirm the server's security certificate, indicate whether you trust the server.

6. Set up package downloading:

* Choose Automatically download my packages to and enter or browse to a location where you'd like to store
your downloaded Faspex packages.

or
* Choose I'd rather not set up automatic downloading now. You can change this setting later if you wish.

7. If you opted to set up package downloading in the previous step, now select a timeframe:
* Choose to download packages from a date in the past.
Select Download my packages from date sent and choose an option from the drop-down:

* Yesterday (default)

* A week ago

* A month ago

* The beginning of time

or
* Choose to download packages from now on.
Click Next.

8. Set up how you will check for new packages:

* Choose Check for new packages and select an automated time interval from the drop-down list.

or
» Choose to check for packages manually.

9. Click Finish to complete creating the package transfer account.

Modifying a Drive Account for Faspex

You can modify the following aspects of a package transfer account:

» The local directory for received packages.
*  Whether to overwrite packages.
* How often Drive should look for new packages.

The steps below assume that you have Drive installed and running, and that you have created at least one Drive
account that you want to modify.

1. . . g
In the menu bar, click the Drive icon po and select Preferences > Accounts.
2. On the left side of the dialog, select the transfer server account you want to modify.

3. Under Account, you can change the connection settings for the account:

Field Description

Description The name of the account. The name is used only by Drive.

Server address The URL for the server, and the port number (if applicable).
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Field Description
Username The username that you have on the transfer server.
Password The password that you have on the transfer server.

Do not verify host's SSL If selected, Drive will bypass the validation of your server's SSL certificate.

certificate . . . . .
Select this option if your server's certificate is not valid, but you trust the server.

4. On the Services pane, click Packages: Settings.
The Packages dialog appears.

5. Modify the fields as needed:

Field Description

Download received packages to | Specify the folder where downloaded packages will be saved.

You can download packages to the default folder: /
Users/macUsername/Documents/driveAccountName, or you
can click Change to provide a different folder name.

Overwrite packages that have When a received package has the same title as an existing package, Drive
the same title can either reuse the same folder (overwriting the existing package), or
create a new folder for the received package.

If you do not select this check box, Drive will create a new folder for the
new package, so that the existing one is not overwritten. (By default, this
check box is not selected.)

For example, if you have already downloaded a package with a title of
My_Files, and then download another package with the same title, the files
will be placed in My_Files(2).

If you select this check box, Drive will place the new package into the
existing My_Files folder instead of creating a new My _Files(2) folder. If
My _Files already contains a file with the same filename, the existing file
will be overwritten.

Do not download packages sent | If this field is selected, packages that you send to yourself or to work
by me groups that you belong to are not downloaded. (By default, it is selected.)

If this field is not selected, packages that you send to yourself or to work
groups that you belong to are downloaded.

Packages are downloaded from | Displays the date since which Drive will search for packages to download.

Note: This field is not For example, if this field displays 05/06/2014, Drive downloads any
configurable. packages that have arrived since May 6, 2014.
Check for new packages Select the interval in which to check for newly arrived packages.

6. Click OK to apply and save your settings, or click Cancel to cancel your selections.

Package Transfer: Overview

IBM Aspera Faspex is a file-exchange application. With a Web-based GUI, Faspex offers advanced management
options for fasp high-speed data transfer to match your organization's workflow.

When working with Faspex, you can perform the following tasks:

* Send packages.
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* Receive packages.

Before you can send and receive packages using Drive, you must obtain the credentials for a user account from your
system administrator. You will use these credentials to connect to Faspex.

Sending Faspex Packages with Drive

1. Open the Send Files dialog by doing one of the following:

In the menu bar, click the Drive icon Po and select Send To.

* In the Finder, right-click an item and select Send with Aspera Drive (or Services > Send with Aspera Drive,
depending on your Mac configuration).

2. Inthe Send Files dialog, enter the following:

Field or Button Description

Account The account you will use to send the package from (required).

To The recipient of the package (required).

Title A short, relevant title for the package (required).

Notes A short message to the recipient of this package.

Files A list of the files and folders in the package that will be sent.
To add items to this list, click Add files or drag and drop from the Finder into the Send
Files dialog.

Encrypt sent files Select this check box if you want to encrypt files before sending them. When you

select Encrypt sent files and click Send Package, you are prompted to enter and
confirm a passphrase.

When you send encrypted packages, you must provide the recipients with the
encryption passphrases so that they can decrypt packages after they receive them.

Add files Click Add files to add a file or files to the package for transfer. You can also drag and
drop files from Finder into this dialog.

Add folder Click Add folder to add a folder to the package for transfer. You can also drag and
drop folders from Finder into this dialog.

Remove To remove an item from the package to be sent, select it in the Files list and click
Remove.

3. Click Send to send the package.

The Drive Activity window's Transfers pane opens to display the progress of the transfer.

Receiving Faspex Packages with Drive

* Getting More Information About a Transferred Package

a) ™

In the menu bar, click the Drive icon “= and select Activity.
b) Click Transfers to view a list of the recent packages that you have sent or downloaded.

¢) With the buttons in the Transfers pane, you can perform the following additional tasks:

@ Opens the Transfer Monitor for more in-progress detail about the transfer.
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In the Transfer Monitor, you can adjust the transfer rate (if settings allow).

@ Opens a Finder window to the transfer destination folder (the "containing folder").

@ Stops an in-progress transfer.

@ Resumes a stopped or suspended transfer.

In addition to those actions, you can also right-click a package and select Remove to remove it from the list.

* Clearing a Transfer
If a transfer is not currently queued or running, you can remove it from the list:

On the Transfers pane, right-click a transfer in the list and select Remove.

* Looking for New Packages

If you have configured Drive to look for new packages at a certain interval, click the Inbox pane to see when
Drive will next check for newly arrived packages.

You can also do the following:

To stop checking for packages, click @

To resume automatic checking for packages, click @
» To check for packages immediately, right-click an inbox and select Check Now.

* Decrypting Received Packages
If you receive an encrypted package, see Decrypting Packages on page 21.

Working with IBM Aspera Files

Drive with Files

You can use Drive in conjunction with IBM Aspera Files, a SaaS platform for file transfer and collaboration. When
Files is integrated into Drive, you can do the following:

» See all your Files workspaces, files, and packages (sent, received, and archived) in a single view in the file
browser.

» Share content with members of your organization.
» Send packages to a Files dropbox.
* Check in and check out files for collaboration with a team.

Note: Drive does not currently support adding metadata to packages that it sends. Therefore, ensure that Files is not
configured to have any required metadata fields when sending packages. You can configure optional metadata fields,
but Drive will ignore them.

Seeing into Your Files Workspace
To view the contents of a location in Aspera Files, you can use any of these interfaces:

* Files itself (in a web browser)
* Drive's Remote View

See Understanding the Remote View on page 12.

For detailed information on using Files, see the Help Center within the Files application.
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Adding a Drive Account for Files

Use Drive's account setup wizard to configure a new package transfer account. Have the following information
available before configuring an account:

» The URL of your Files server.
* The username and password that you have on the Files server.

The steps below assume that you have Drive installed and running.
To add a Files account to Drive, do the following:

1. . .. ;
In the menu bar, click the Drive icon po and select Preferences > Accounts.

2. Click |i| to add a transfer account.

The Account Wizard opens.

3. Fill in the fields with the following information about the Files transfer server:

Field Description
Name A name for the account. This name is used only by
Drive.
Address The URL for the server that is running Files.
Click Next.

4. Enter your credentials on the transfer server:

Field Description
Username The username that you have on the Files server.
Password The password that you have on the Files server.

Drive then validates the connection.
5. If you are prompted to confirm the server's security certificate, indicate whether you trust the server.

6. Set your Files server's authentication method:
*  SAML Authentication
If you choose SAML Authentication, log in to the Files server with this user's SAML credentials.

or
» Basic Authentication
If you choose Basic Authentication, enter the username and password for this user on the Files server.
7. If the transfer server supports synchronization, either

» Set up syncing. To do so, either accept the default directory shown for Place my files in, or click Change to
browse for a different folder (or create a new one).

or
* Click I'd rather not set up file syncing now.
8. If you opted to set up syncing on the previous screen, the Account Wizard prompts you to choose folders to sync.

You can either
» Select Synchronize with the selected remote folders and then select the folders on the server to sync.

Click the arrows to expand or collapse the folder view, and select the check boxes for the folders you want to
sync.
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Choose the sync direction:

* Two-Way
*  Remote to Local (default)
* Local to Remote

or
» Select I'll choose the folders to sync later.

9. Set up package downloading:

* Choose Automatically download my packages to and enter or browse to a location where you'd like to store
your downloaded Faspex packages.

or
* Choose I'd rather not set up automatic downloading now. You can change this setting later if you wish.

10. If you opted to set up package downloading in the previous step, now select a timeframe:
* Choose to download packages from a date in the past.
Select Download my packages from date sent and choose an option from the drop-down:

* Yesterday (default)
* A week ago
* A month ago
* The beginning of time
or
* Choose to download packages from now on.

11. Set up how you will check for new packages:
* Choose Check for new packages and select an automated time interval from the drop-down list.

or
» Choose to check for packages manually.
12. Click Finish to complete your Files account setup.

Checkin/Checkout of Files Content

You can use Drive to collaborate across your team, with clear "ownership" while a user is editing a document. With
the checkin/checkout feature, users check out a copy of a file, make local changes, and then check in the edited file.
While the first user has the file checked out, other users can view but not modify the master copy.

Understanding the Remote View

Drive's checkin/checkout feature takes place in a window called Remote View:
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Drive's Remote View lets you see the contents of a Files workspace, outside of the Files interface.
Remote View Versus Finder

In appearance, Drive's Remote View closely resembles Finder, the Mac OS X file browser. The most crucial
difference is that Drive checkin/checkout functions are performed in Remote View. In Finder, you can see the current
contents of a Files location, but not the checkin/checkout status of those contents.

Basic Checkin/Checkout Workflow
With Drive running, do the following:
1. Open Remote View:

a. In the menu bar at the top of your screen, click the Drive icon.

b. Select Aspera Drive > FilesAccountName.
2. In Remote View, navigate through your workspace to the file you want to work on, and select it.
3. Click Check out.

When you do this, Drive downloads a copy of the file to your local computer and places a lock on it, so that others
can't edit it until you check it back in.

The file opens in the default application for that file type.
4. Edit the file and save your changes.

5. Back in Remote View, click My Checkouts in the lefthand pane, and check it in. There are several ways to do
this:

* Select the file and click Check in.

Select the file and click ° > Check in.
» Right-click the file and select Check in.

When you do this, Drive uploads your edited copy to the Files workspace and releases the lock. Now others can
see or check out the version with your changes.

Checking In a New File
To check in content that is not yet stored in Files, the process is almost the same as for existing content in Files.
With Drive running, do the following:

1. Create the file and save it.
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2. In the Save dialog, give your new file a filename and browse to the desired location in Files.
3. In Remote View, click My Checkouts in the lefthand pane, and check it in. There are several ways to do this:

» Select the file and click Check in.

Select the file and click 0 > Check in.
* Right-click the file and select Check in.

Reverting a Checkout

Once you have checked out a file, you might need to release the lock you hold on it — for example, so that another
team member can edit it. Reverting a checkout removes the file lock and deletes your local copy.

Note: If you revert a checkout on a file you have edited, you lose the changes you have made to the file. In the Files
workspace, Drive restores the version of the file that you checked out.

To revert a checkout, do the following:

1. Go to My Checkouts.
2. Right-click the checked-out file and select Revert.

Drive alerts you that reverting will discard any changes you have made to the file.
3. Click Revert to finish.

Checkout Versus Open

Opening a file through Drive and checking it out look very similar in behavior: in both cases, Drive downloads a local
copy to your computer and opens it in the default application. But with checkout, Drive also places a lock on the file
so that other users cannot edit it.

If you double-click a file, this opens it but does not check it out. Take care to note the difference in your collaboration
workflow.

Viewing File Locks
You can use Drive to see who has a particular file checked out from the Files repository.
Do the following:

1. In Remote View, navigate through Files to the location of the content you want information about.
2. Select it.

The entry in Remote View shows you which user has checked out the file.
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In the course of your work, it may be easy to lose track of your checkouts, especially if

*  You check out a large number of files.
*  Your checked-out content comes from several different locations in Files.
» Some time passes between checking out a file and checking it in.

The most convenient way to keep track of your checked-out content is to use the My Checkouts area of Drive's

Remote View.

To see all of your current checkouts, click My Checkouts.
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Moving, Renaming, and Deleting Checked-Out Content

You cannot move, rename, or delete a file or its parent folder while you (or any other user) has it checked out. Doing
so causes misalignments in the master repository in Files.

Instead, you can

1. Check the content back in (or revert your checkout).
2. Move, rename, or delete the content in Files, once the file lock has been released. (That is, once the content is not
checked out by you or another user.)

Full Paths in My Checkouts

For convenience, the My Checkouts area uses a flat structure (a simple list) to show the content you have checked
out.

But you can also see the full path to the content's location in Files through the Local path and Remote path metadata
in Remote View.

Troubleshooting the Checkin/Checkout Process

How do | find my checked-out content?
To see all of your current checkouts, click My Checkouts.

For more information, see My Checkouts on page 15.

How do | open afile someone else has checked out?

If another user has checked out a file, you can open it; but keep in mind that the copy you are viewing is local only,
and any changes you make to it cannot be committed to the Files repository.

See Checkout Versus Open on page 14.
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How do | see who has checked out afile I need?
In Remote View, navigate through Files to the content you want information about.

See Viewing File Locks on page 14.

| can't find the My Checkouts area.
Verify that you are using Remote View rather than Finder.

Finder and Remote View are visually quite similar, but you cannot use Drive checkin/checkout functions within
Finder. If your window lacks a My Checkouts entry in its leftmost pane, it is most likely a Finder window.

To open Remote View,

1. Go to the menu bar at the top of your screen and click the Drive icon.
2. Select Aspera Drive >FilesAccountName.

The window that appears is Drive's Remote View.

For further information, see Understanding the Remote View on page 12.

How do | know where my checkin will go in Files?
When you check content back in, it returns to the Files location where you checked it out from.

Also see Full Paths in My Checkouts on page 16.

I've reverted a checkout, but the file still appears in My Checkouts.

If you check out a file from one computer, then release the file lock (that is, revert the checkout) from a different
computer, the file still appears in the My Checkouts area on the computer where you checked it out.

The file in My Checkouts is a local copy of the file, on the computer where you checked it out. Drive retains this
copy because you might have made changes to it that you need to retain. To remove it from the My Checkouts area,
right-click it and select Revert.

Can | check out a file while I'm working in an application?

If you're working in an application (for example, TextEdit, Photoshop, or any other common application), you can use
the application's own File menu to open files that are shared with you through Drive. But when you open a file in this
way, it is a read-only local copy.

To check out the file, use Drive's Remote View. See Understanding the Remote View on page 12

Working with IBM Aspera Shares

Managing Drive Accounts for Shares

An account in Drive allows you to use the browsing and transfer features between your client computer and the
Shares transfer server. Managing accounts involves adding, modifying, and deleting accounts.

Before you can set up and manage accounts, you must obtain the credentials for your Shares user account from your
system administrator. You will use these credentials to connect to the transfer server.
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Adding a Drive Account for Shares

To set up a transfer account, make sure you have the following information from the system administrator who
manages your Shares transfer server:

* A URL for the Shares transfer server, including a port and path (if applicable).
* A username and password that was set up on your Shares transfer server.

The steps below assume that you have Drive installed and running.
To add a Shares account to Drive, do the following:

1. . .. ;
In the menu bar, click the Drive icon po and select Preferences > Accounts.

2. Click |i| to add a transfer account.

The Account Wizard opens.
3. Fill in the fields with the following information about the Shares transfer server:

Field Description

Name A name for the account. The name is used only by
Drive.

Address The URL for the server that is running Shares.

4. If you are prompted to confirm the server's security certificate, indicate whether you trust the server.

5. Set your Shares server's authentication method:
*  SAML Authentication
If you choose SAML Authentication, log in to the Shares server with this user's SAML credentials.

or
* Basic Authentication
If you choose Basic Authentication, enter the username and password for this user on the Shares server.
6. If the transfer server supports synchronization, either

» Setup syncing. To do so, either accept the default directory shown for Place my files in, or click Change to
browse for a different folder (or create a new one).

or
* Click I'd rather not set up file syncing now.
7. If you opted to set up syncing on the previous screen, the Account Wizard prompts you to choose folders to sync.

You can either
* Select Synchronize with the selected remote folders and then select the folders on the server to sync.

Click the arrows to expand or collapse the folder view, and select the check boxes for the folders you want to
sync.

Choose the sync direction:

* Two-Way

*  Remote to Local (default)
* Local to Remote

or
» Select I'll choose the folders to sync later.
8. When the screen displays a success message, click Finish to exit the Account Wizard.
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Modifying a Drive Account for Shares

The steps below assume that you have Drive installed and running, and that you have created at least one Drive
account that you want to modify.

To moditfy a transfer account, do the following:

1. . .o .

In the menu bar, click the Drive icon Po and select Preferences > Accounts.
2. On the left side of the dialog, select the transfer server account you want to modify.
3. Under Account, you can change the connection settings for the account:

Field Description

Description The name of the account. The name is used only by Drive.

Server address The URL for the server, and the port number (if applicable).

Username The username that you have on the transfer server.

Password The password that you have on the transfer server.

Do not verify host's SSL. | If selected, Drive will bypass the validation of your server's SSL certificate.
certificate Select this option if your server's certificate is not valid, but you trust the server.

4. Back in the Preferences dialog, click Save to put into effect any changes you have made.

Content Transfer: Overview

With a file-transfer account on Drive, you can transfer files and folders between your computer and the server using
drag-and-drop in a Finder-like interface. You can also create, rename, and delete files and folders, and browse the file
system.

Before you can transfer files using Drive, you must obtain the credentials for a user account from your system
administrator. You will use these credentials to connect to the accounts server.

Note: In order for Drive to run transfers, a Connect Server license is required on the node.

Transferring Content

Drive is accessible through a Finder-like interface. You can use standard Finder functions for moving and copying
files between the server and your local computer.

1. . .. m . .
To access the transfer server, click the Drive icon '@ in the menu bar, and select Aspera Drive > accountName.

2. Use standard Finder functions for browsing through files and folders of each account, transferring files to and
from your transfer account, or creating new folders.

Note: Depending on your account's permissions on the file transfer server, you might encounter limitations on the
following actions on the transfer server:

* browsing
+ transfers
+ file operations
* context menu options
3. Verify the status of your transfer:

If it is not already open, open the Drive Activity window. On the Transfers pane, in the list of transferred files
and folders, view the status of your transfer.
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You can see its status during a transfer, or after it has completed.

The buttons on the Activity window's Transfers pane have the following meanings:

@ Opens the Transfer Monitor for more in-progress detail about the transfer.

In the Transfer Monitor, you can adjust the transfer rate (if allowed).

@ Opens a Finder window to the transfer destination folder (the containing folder).
@ Stops an in-progess transfer.
@ Resumes a stopped or suspended transfer.

Note: If a transfer is reported as complete but the file or folder does not appear in the Drive window, refresh the
window.

Synchronization

Sync Capability: Overview

With Drive transfer accounts for Aspera Files or Aspera Shares, you can set up Drive to sync folders automatically on
your client computer and the server whenever the folder's content changes in either location. Content changes include

« modification of file contents
» changes in file and folder names
« creation and deletion of files and folders

Before you can sync files and folders using Drive, you must obtain the credentials for a user account from your
system administrator. You will use these credentials to connect to the transfer server.

Syncing Content

Monitoring Sync Status
You can monitor the status of a sync operation on the Activity Window > Sync tab.

A progress bar shows in-progress synchronizations, and a countdown timer shows when the next synchronization will
take place.

Stopping and Starting Sync

You can stop and resume file syncing with these buttons on the Activity Window > Sync tab:

@ Stops an in-progress synchronization.

@ Resumes a stopped synchronization.

Resolving Sync Conflicts

A sync conflict occurs when the file on one side does not match the file on the other side. Files and folders may not be
synchronized for reasons such as insufficient permissions for the destination folder on the local computer.
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If a file or folder cannot be synchronized, a conflict warning appears on the Activity Window > Sync tab.
To resolve the conflict, do the following:

1. Click the red conflict link.
2. In the dialog that appears, select the file or folder that is in a conflict state.
3. Click Resolve Selected Conflicts.

Drive renames the content on the local file system, appending the phrase conflict-mine. For example, the file
log.txt is renamed as log.conflict-mine.txt.

Working with Aspera Encrypted Files

Decrypting Packages

Encrypting a file protects it from unwanted access. When an encrypted file arrives after transfer, you must decrypt it
before you can use it.

Note: Decrypting files requires a passphrase — a sequence of text that the sender of the package used to encrypt the
package. Before decrypting files, ensure that you have the necessary passphrase.

IBM Aspera Crypt works with Drive to decrypt downloaded files.
To decrypt files you have downloaded, do the following:

1. While Drive is running, click the Drive icon pol in the menu bar, and select Unlock Encrypted Files.
The Aspera Crypt dialog appears.

2. Select a package or browse to the encrypted content.
When the encrypted content is loaded into Crypt, a status message appears at the bottom of the application,
displaying the number of items ready for decryption.

3. Type the passphrase into the field and click Decrypt.
You can also choose to decrypt the content later.

4. View the output in the Aspera Crypt viewing window.
The decrypted contents appear in the same directory as the original encrypted contents.

If the decrypted file (without the .aspera-env extension) already exists in the same folder, “(decrypted)” is added
to the filename.

If your Aspera Crypt viewing window has multiple decrypted items listed, you can use the View drop-down list
to sort the items by latest, finished, or failed.

Configuring Your Decryption Settings

You can adjust the settings that are used when packages are decrypted. In the Crypt window, do the following:

1. Click Settings.
2. Configure the following:

* Delete encrypted files when finished

When this check box is selected, Crypt removes the encrypted files from your system after the destination
(decrypted) content has been created.

* Number of concurrent threads for decryption
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Select the number of threads that are decrypting at any given time. A higher setting means that files will be

decrypted more quickly, but this may slow down the rest of your computer while it is running. The options are
1 (default), 2, 4 and 8.

Drive Preferences

Setting Your Preferences in Drive

Through the Preferences dialog, you can set your preferences for the following areas:

» general settings
* accounts

+ transfers

* network

* bandwidth

To set your preferences, open the Preferences dialog:

With Drive running, click its icon & in the menu bar, and select Preferences.

General Preferences

You can set the following preferences at Preferences > General:

Field Description

Remove transfer list items Select whether to remove the entry automatically from the transfer view after it has
completed, or to manually remove items.

Manually is selected by default.

Logging level Choose the level of information to be recorded in the Drive logs. Options are:
+ Info
* Debug
* Trace

Note: Do not change this setting unless Aspera Technical Support asks you to do
sO.

Account Preferences

Select Preferences > Accounts to create, configure, modify, and remove accounts.
Adding an Account

» For instructions on adding Drive accounts for use with a Shares transfer server, see Adding a Drive Account for
Shares on page 18.

» For instructions on adding Drive accounts for use with a Faspex transfer server, see Adding a Drive Account for
Faspex on page 6.

* For instructions on adding Drive accounts for use with cloud storage, see Adding a Drive Account for Cloud
Storage.



| Drive Preferences | 23

Modifying an Account

» For Shares, see Modifying a Drive Account for Shares on page 19.
» For Faspex, see Modifying a Drive Account for Faspex on page 7.
» For cloud accounts, see Modifying a Drive Account for Cloud Storage.

Removing an Account
To remove an account and manage the account's files after removal, do the following:

1. In the list of accounts, select an account to be removed.

2. . D
Click ““J to remove the account.

When you remove an account, all account transfers and services associated with that account are stopped and
removed.

3. Click Yes to confirm the account removal, or click No to cancel the account removal.

Configuring Sync Settings

For Drive accounts that are set up with Files or Shares as the transfer server, you can configure synchronization
settings, such as which remote folders to sync with, and the direction of the synchronization relationship.

For instructions on using synchronization features, see Syncing Content on page 20.
Configuring Faspex Account Settings
For Drive accounts that are set up with Faspex as the transfer server, you can configure the following:

» The local directory for received packages.
*  Whether to overwrite packages.
* How often Drive should look for new packages.

For instructions, see Modifying a Drive Account for Faspex on page 7.

If you make any changes on the Accounts pane, click either Revert to undo them,or Save to put them into effect.

Transfer Preferences

Select Preferences > Transfers to set your transfer preferences.

1. Configure settings in the Queue area of the Transfers pane:

Field Description Default
Setting
Enable queuing When this check box is selected, Drive limits the number of Selected

concurrent transfers.

Note: When transfers are queued, you can start them manually from
the Activity > Transfers window.

Maximum concurrent If Enable queuing is selected, you can enter a maximum number of |3
transfers concurrent transfers in this field.

Any transfers above this value are queued and then started once the
number of concurrent transfers drops below the specified value.

When queuing is not enabled, this field is not available.

2. Configure settings in the Retry area of the Transfers pane:
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Field Description Default
Setting
Automatically retry When this check box is selected, Drive retries failed transfers. Selected

failed transfers If you want Drive to retry failed transfers, specify the number of

attempts and the interval in which Drive will try to resend in seconds,
minutes, or hours.

Attempts When Automatically retry failed transfers is selected, Drive will 3
make the number of retry attempts that you specify in this field.

Interval When Automatically retry failed transfers is selected, Drive will 30 seconds
retry transfers at the interval you specify in this field.

3. Configure settings in the Sync area of the Transfers pane:

Field Description Default
Setting
Interval If the sync feature is enabled, specify the interval between 30 seconds
synchronizations.

4. Close the Preferences dialog. Drive saves your settings.

Network Preferences

Select Preferences > Network to set your network preferences.

1. Inthe HTTP Proxy area, set the following preferences:

Field Description

Use HTTP Proxy If this check box is selected, Drive uses an HTTP proxy to connect to the
Internet.

«  Username Use these fields to define your HTTP proxy configuration. Type the following
information:

* Password
* Address and Port * your username
* your password
« your server's URL or IP address, and port number

Note: For some proxies, username and password are optional.

2. If you will use a FASP proxy for your transfers, set the following preferences in the dialog's FASP Proxy area:

Field Description
Use FASP Proxy (DNAT) If your transfers will use an IBM Aspera FASP Proxy server, select this check
box.
Secure (DNATS) Select this check box if your FASP Proxy uses a secure connection.
« Username Use these fields to define your FASP Proxy configuration. Type the following
« Password information:
* Address and Port * your server username
* your server password
» your server's URL or IP address, and port number
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Field Description
Note: These fields are enabled only if Use FASP Proxy (DNAT) is selected.

Bandwidth Preferences

Transfer speeds depend on server settings and your network connectivity. To limit transfer rates, do the following:

Select Preferences > Bandwidth and set your bandwidth preferences:

Field Description

Limit Download to When the Limit Download to check box is selected, you can set the download rate
in either megabits per second (Mbps) or kilobits per second (Kbps).

This rate applies to each download.

Limit Upload to When the Limit Upload to check box is selected, you can set the upload rate in
either megabits per second (Mbps) or kilobits per second (Kbps).

This rate applies to each upload.

Technical Support

Support Websites
For an overview of IBM Aspera Support services, go to https://asperasoft.com/company/support/.

To view product announcements, webinars, and knowledgebase articles, as well as access the Aspera Support
Community Forum, sign into the IBM Aspera Support site at https://www.ibm.com/mysupport/ using your IBMid
(not your company Aspera credentials), or set up a new account. Search for Aspera and select the product. Click
Follow to receive notifications when new knowledgebase articles are available.

Personalized Support

You may contact an Aspera support technician 24 hours a day, 7 days a week, through the following methods, with a
guaranteed 4-hour response time.

Email aspera-support@ibm.com

Phone (North America) +1 (510) 849-2386, option 2

Phone (Europe) +44 (0) 207-993-6653 option 2

Phone (Singapore) +81 (0) 3-4578-9357 option 2

LegaINoﬂce

©2012-2013-2014-2016-2017-2018 Aspera, Inc., an IBM Company. All rights reserved.

Licensed Materials - Property of IBM
5725-S575737-A725737-C65
© Copyright IBM Corp. , 20132014,2016,2017, 2018. Used under license.


https://asperasoft.com/company/support/
https://www.ibm.com/mysupport/

| Legal Notice | 26

US Government Users Restricted Rights - Use, duplication or disclosure restricted by GSA ADP Schedule Contract
with IBM Corp.

Aspera, the Aspera logo, and FASP transfer technology are trademarks of Aspera, Inc., registered in the United
States. Aspera Connect Server, Aspera Drive, Aspera Enterprise Server, Aspera Point-to-Point, Aspera Client, Aspera
Connect, Aspera Cargo, Aspera Console, Aspera Orchestrator, Aspera Crypt, Aspera Shares, the Aspera Add-in for
Microsoft Outlook, Aspera FASPStream and Aspera Faspex are trademarks of Aspera, Inc. All other trademarks
mentioned in this document are the property of their respective owners. Mention of third-party products in this
document is for informational purposes only. All understandings, agreements, or warranties, if any, take place directly
between the vendors and the prospective users.
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